Post Reply  Post Thread 
WS_FTP Pro "Failed, 1 SubItem(s) Failed
Author Message
Junior Member

Posts: 2
Group: Registered
Joined: Nov 2008
Status: Offline
Post: #1
WS_FTP Pro "Failed, 1 SubItem(s) Failed

I have been using the "WS_FTP Pro" (FTP) for several years now on several different servers with great success. I am able to connect, download, etc. Have used the ipswitch tutorials with success - able to download an Index file (HTML) edit and up-load to their site OK. However just this week (11/13/08 and following) I continue to get the "Failed, 1 SubItem(s) failed" error message. Is there a problem in my settings or is it likely there is a difficulty with the not accepting my uploads. Have tried the Explorer upload, downloaded the file up-loader (unstable) and nothing other than the FileManager works. I need the WS_FTD Pro to upload for the work I do. (Bible Research & development).

This post was last modified: 11-18-2008 10:55 AM by rbchopper.

11-18-2008 10:49 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Martin E. Meserve

Posts: 142
Group: Administrators
Joined: Mar 2008
Status: Offline

Post: #2
RE: WS_FTP Pro "Failed, 1 SubItem(s) Failed

I tried accessing 0catch using WSFTP Pro and Filezilla. I tried accessing my server, "", and then your server, "", and I didn't have any problem with either one.

But on other networks, I have also been having FTP problems lately. I came across this IPSwitch Support link that may be of help.

Martin E. Meserve
[ p.s. If you have a question about your web site, please include your web site URL in your posts. ]
11-18-2008 02:52 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply  Post Thread 

View a Printable Version
Send this Thread to a Friend
Subscribe to this Thread | Add Thread to Favorites

Forum Jump: